device compatibility

yukito's Avatar

yukito

22 Jun, 2018 11:22 PM

is there a way to exclude android 4.4 or lower from downloading our app at google play with andromo?

  1. Support Staff 1 Posted by Darryl Hnatiuk on 25 Jun, 2018 12:04 PM

    Darryl Hnatiuk's Avatar

    Hi,

    No there is no way to exclude Android versions in Andromo. Andromo's minimum supported version is Android version 4.0 (API level 14).

    Darryl

Discussions are closed to public comments.
If you need help with Andromo App Maker please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac