SDK vcersion

Nixsi Technology's Avatar

Nixsi Technology

14 Jan, 2018 04:04 AM

Hi Sir,

I have the question about the SDK version which generate on 2016 Feb. Do you know around that period, the SDK is what version?
because i have few hundred of APK, cannot generate all in one time.

Thank you

  1. Support Staff 1 Posted by Darryl Hnatiuk on 15 Jan, 2018 01:16 PM

    Darryl Hnatiuk's Avatar

    Hi,

    What SDK are you referring to? If you're referring to the AdMob SDK, then Andromo currently uses AdMob version 11.2.2. If your app was built and published prior to July 27, 2016 - Andromo version 4.6.2 (you can find the version on the About dialog in the app), then you should update the app. Andromo versions prior to that contained an AdMob SDK version lower than 7.0.0.

    Darryl

Discussions are closed to public comments.
If you need help with Andromo App Maker please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac