ADMOB SDK NEW VERSION

mountain's Avatar

mountain

23 Nov, 2017 06:35 PM

I have a message from Google

"our number of users,
Starting January 23, 2018, versions lower than 7.0.0 of the Google Mobile Ads SDK for Android and iOS will not be supported. In order to continue running ads through AdMob after this date, please upgrade to the latest version of the Google Mobile Ads SDK.
Thanks to our new SDK, you'll have access to new features designed to help you earn more revenue while delivering a good user experience. These include new ad formats, better mediation reporting, and more stable ad delivery."

Which version are you currently using?

  1. Support Staff 1 Posted by Lorne Laliberte on 23 Nov, 2017 07:06 PM

    Lorne Laliberte's Avatar

    Hello,

    Andromo currently uses AdMob version 11.2.2.

  2. 2 Posted by mountain on 23 Nov, 2017 07:32 PM

    mountain's Avatar

    Thank you.
    LG Mobile'dan gönderildi
    ------ Orijinal mesaj------Gönderen: Lorne Laliberte Tarih: Per, 23 Kas 2017 22:06Kime: [email blocked];Bilgi: Konu:Re: ADMOB SDK NEW VERSION [Questions #19402]

  3. Lorne Laliberte closed this discussion on 23 Nov, 2017 07:59 PM.

Discussions are closed to public comments.
If you need help with Andromo App Maker please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac