Amazon API Levels in Amazon apk not specified

pnmgman's Avatar

pnmgman

21 Feb, 2019 04:11 AM

When I attempt to submit to Amazon Fire TV devices, the manifest details do not reflect the Amazon API Levels.
Fire TV requires this value - why does Andromo not include that in the manifest, or how do I add this value to the APK, or should I even try to edit the APK manually?

  1. Support Staff 1 Posted by Andromo App Mak... on 21 Feb, 2019 10:37 AM

    Andromo App Maker's Avatar

    Hello pnmgman,
    Currently we do not support Amazon API Levels, it is on the "wish list" for the future and we will notify you as soon as it is implemented.
    Thank You!

  2. 2 Posted by pnmgman on 22 Feb, 2019 04:56 AM

    pnmgman's Avatar

    Thank you for the update, but you should (IMHO) move it to a higher
    priority than just "wish list"; FireTV/Alexa are incredibly relevant today
    and I would hate to have to use another service in addition to this one, or
    have to build it myself. The Andromo platform is by far the most valuable
    tool I use regarding apps. I'd just like to be able to use it for the major
    platforms. (Apple I don't care about) ;-)

    Thanks again.

  3. Support Staff 3 Posted by Andromo App Mak... on 22 Feb, 2019 12:00 PM

    Andromo App Maker's Avatar

    Hello pnmgman,
    Thank you for your kind feedback
    Since we have some high priority tasks that still need to be completed in Andromo, it's not something that will be considered in the near future, but we will do our best.
    We thank you for your attention to this issue. We appreciate it!

Discussions are closed to public comments.
If you need help with Andromo App Maker please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac