Android 8 (API level 26)

billyboutin's Avatar

billyboutin

01 Oct, 2018 01:55 PM

Hi I have my apps on Google play store and Google have told me to update my apps to Android 8 API level 26 or they will not work my question is if I make a new app on Andromo will they work for Android 8 API level 26 or not or is there another way round this problem

  1. Support Staff 1 Posted by Colin on 09 Oct, 2018 10:42 PM

    Colin's Avatar

    You must not have updated your apps since before July 5, 2018. Andromo currently supports API level 27.

    Full details:

    https://blog.andromo.com/2018/andromo-app-maker-for-android-v5-1-0-...

  2. Colin closed this discussion on 09 Oct, 2018 10:42 PM.

Discussions are closed to public comments.
If you need help with Andromo App Maker please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac