Problems with the API level

Blueprogramming's Avatar

Blueprogramming

26 May, 2018 11:31 PM

Hi, can you help me, when I try to upload the APK file to the Google console, I have the following message:
Currently, the target API level of your application is 24 and must be at least 26 to ensure that it is compiled with the latest API, which offers optimal security and performance.

  1. Support Staff 1 Posted by Colin on 27 May, 2018 01:24 PM

    Colin's Avatar
  2. Colin closed this discussion on 27 May, 2018 01:24 PM.

Discussions are closed to public comments.
If you need help with Andromo App Maker please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac