Problems in play store

MyDen's Avatar

MyDen

08 Jan, 2018 10:39 AM

Hi Team,

While about to submit my apk for the existing apps, I am getting the below alert and more over my income is down due to this problem. Why am I getting this msg. Can you please help ?

"1 message

1 message for APK 5
!
Device support removed

Warning

Deactivation of this APK will result in your app being available for new installs on fewer types of devices.

Tip

If this is an unintended change, then retain this APK in the new release or ensure that your new APKs support all currently supported devices."

  1. Support Staff 1 Posted by Darryl Hnatiuk on 08 Jan, 2018 01:30 PM

    Darryl Hnatiuk's Avatar

    Hi,

    I personally haven't seen that particular message before, however if you're updating an existing app that was built with v4 of Andromo with a new version built with v5 of Andromo, it's likely because Andromo's minimum Android requirements are now Android 4.0 (API level 14) and it was previously 2.x. So my interpretation is that it's just warning you of that fact.

    Darryl

Discussions are closed to public comments.
If you need help with Andromo App Maker please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

21 Jan, 2018 06:24 PM
21 Jan, 2018 12:38 AM
21 Jan, 2018 12:31 AM
20 Jan, 2018 08:06 PM
19 Jan, 2018 10:13 PM